AdGuard blokuje Amazon Video

Mam od pewnego czasu taki problem, Amazon nie pozwala mi oglądać seriali w Prime bo twierdzi że używam VPN, natomiast ja akurat nie używam VPN w tym czasie, za to używam AdGuard na Raspberry Pi, problem w tym że nawet jak wyłącze Raspberry to i tak nie mogę nic obejrzeć z Amazon, tak jak by rozpoznawał że ruch DNS idzie i tak przez Raspberry i uważa to za VPN, co ciekawe jak odpalam VPN i łączę się z lokalizacją w UK (choć i tak jestem w UK) to mogę oglądać Amazon, tyle że łączenie się z VPN mija się z celem i jest nie możliwe na Apple TV z którego oglądam wszystkie VOD. Jak to rozwiązać?

Nie używałem AdGuard, więc mogę się mylić:

  • podejrzyj log i sprawdź co jest wycinane, dodaj do allow listy
  • wyczyść cache DNS w systemie, jak używasz Chrome’a to też jego DNS cache

Jak nie pomoże to wyłącz AdGuarda i powtórz procedurę z cachem.

Jak nie pomoże to ustaw w AdGuardzie jakieś DNSy lokalnego operatora zamiast cloudflare’owych albo googlowych.

  • mam dodane wiele adresów do allow listy tych które pojawiają się jako amazon ale nadal nic
  • nie chodzi tu o cache bo nie czyszczę go za każdym razem jak włączam VPN a wtedy amazon działa, tuż po tym jak rozłączam VPN amazon umiera, więc dzieje się to w locie.
  • wyłączyłem adguard tak że odłączyłem raspberry ale nadal nic
  • próbowałem ustawić w adguard inne dns ale w sumie nie wiem jakie mogą być lokalne, a i tak nic się tu nie zmieniło.

Ustawień różnego rodzaju jest tutaj multum i sposobem prób i błędów do tego nie dojdę, tak samo jak nie rozumiem dlaczego przy wyłączonym raspberry na kompie nie mogę nadal oglądać bez VPN ustawionego na UK (choć jestem w UK)

Ustaw sobie na kompie DNS Google i będzie działało :joy:

nadal nie działa i nie rozwiązuje problemu że inne urządzenia mają ten sam problem w tym najważniejsze Apple TV bo to z niego oglądam tylko Amazon, a nie jak zwierzę z laptopa :smiley: chyba że robię coś źle

tu jest kilka sugestii np antywirus, firewall, synchronizacja czasu
https://windowsreport.com/amazon-prime-vpn-not-working/

Niestety z Adguardem coś jest nie tak. Przynajmniej wersja “for Mac” nie działa jak powinna. Ja codziennie mam problemy z Mailem lub dostępnością niektórych stron www (randomowo).
Jak wyłączę AdGuard wszystko wraca do normy.
Już chciałem do Apple pisać, bo przekonany byłem że znów maila spierdzielili… Okazuje się, że Mail działa, ale blokuje go AdGuard…